WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Contact Form 7] No feedback displayed when submit button pressed (3 posts)

  1. sm00th
    Member
    Posted 5 years ago #

    Hi, form and captcha work locally like a dream, but my live version, when you press the submit button, no feedback is displayed that the email has been sent, and the loading gif repeats for ever.

    I do recieve the email, but i need to fix this for usability.

    Can anyone help me please.

    Cheers

    Leonardo

  2. MOrrom
    Member
    Posted 5 years ago #

    Hi,
    I have exactly the same problem. I have installed it on WordPress 2.8 with "Calendar for Contact Form 7" and "Really Simple CAPTCHA".
    It works perfectly, the email is sent and the second email is sent to the other person. But, when you submit the form does not change and the loading graphic plays without change.

  3. MOrrom
    Member
    Posted 5 years ago #

    As a follow up to this post, I have now managed to get the form working, by using the "Quiz" option in the plugin. So this problem in my case is connected to using the CAPTCHA option displaying the graphics.
    If anyone has any ideas, I'd welcome them. The FAQ's for this plugin have several confusing entries about making certain directories writeable, and I'm not sure if this the problem. Unfortunately I can't find any of the directories mentioned in the FAQ's.

Topic Closed

This topic has been closed to new replies.

About this Topic