WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Contact Form 7] My Contact Form Disappeared (5 posts)

  1. sugarmandy
    Member
    Posted 5 years ago #

    So i recently installed Contact form 7 and right out the box it worked and i had a form that work with no trouble. Tried a few test messages that came threw fine.

    Well today i received an email stating that there was no contact form, and low and behold I go to my form page and there's nothing. Here

    I made sure Contact form 7 is active in my plugin list. I recopied the form code and placed it in the page, and nothing a blank page. I've tried in IE and FF.

    What in the world did i do and how do i fix this? Any thought would be appreciated!

    Mandy

  2. newittja
    Member
    Posted 5 years ago #

    I don't see it either. Did you recently change your theme? If so, perhaps there is a conflict with the new theme?
    - John

  3. newittja
    Member
    Posted 5 years ago #

    Ah, try this. I did a view source and noticed that your contact form tag got munged with a br tag and is closed with a straight bracket instead of an angle bracket.

    <script type="text/javascript"
      src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script></div><brontact-form 2 "Untitled"]

    Try fixing this by changing it to an angle bracket and see if it works.

    - John

  4. newittja
    Member
    Posted 5 years ago #

    DOH! Disregard my previous message. The html source is generated so you can't affect it by simple editing. It does appear that something else on the page is mucking up the contact-form script, however.

    - John

  5. sugarmandy
    Member
    Posted 5 years ago #

    Okay i changed the theme to the basic wordpress theme, and still blanko...

    I also returned the modified theme to it's original state, and somehow the contact form snippets now pop up but no form.

    Okay i tinkered around a lot and it had to been a recent plugin something to do with google adsense.

    these was in my coding but i havn't set up google.

    google_ad_client = "pub-";
    google_alternate_color = "FFFFFF";
    google_ad_width = ;
    google_ad_height = ;
    google_ad_format = "_as";
    google_ad_type = "";
    google_ad_channel ="";
    google_color_border = "";
    google_color_link = "";
    google_color_bg = "";
    google_color_text = "";
    google_color_url = "";
    google_ui_features = "";
    //--></script>
    <script type="text/javascript"
      src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script></div><br

    So i ran threw some new plugins and deactivated them. This cleared the coding. Now the contact form is back. It was the messed up break line. Thank you Newittja you solved it.

    Mandy

Topic Closed

This topic has been closed to new replies.

About this Topic