WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
[resolved] from field not showing sender email (3 posts)

  1. guisekeeper
    Member
    Posted 2 years ago #

    Hi,

    I have a form with a requiered email field for the sender email [email* your-email]. The from field has <[your-email]>. Contact form is sending the mail but the from field includes a <themailadress no > at the end and also the wordpress defiened emailadress <servermail>. It seems to me that contact form won't use the email variable as an email and set the default one as sender.
    When I enter a emailadress in the contactform from field instead of the variable <[your-email]> contact form is only sending this adress without the wordpress defined emailadress.
    I want to use this form for a who command for a private majordomo mailinglist.

    http://wordpress.org/extend/plugins/contact-form-7/

  2. guisekeeper
    Member
    Posted 2 years ago #

    Hi,
    I was wrong. It always sends the default adress as sender. Why?

  3. guisekeeper
    Member
    Posted 2 years ago #

    Ok,
    I found out that another plugin SB Welcom Email Editor was setting a global email header. I've deactivated it in the options. Now it works ...

    ... but there is still the problem that
    <[your-email]> in the from fields won't setting the > at the end.

    But it works!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic