WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
[resolved] Doesn't Display Sender Email (3 posts)

  1. LeftClick
    Member
    Posted 3 years ago #

    Hi,

    I am using contact form 7 on my wordpress blog:

    http://www.surftoursnicaragua.com/contact-us/

    The booking form should work in the following way...it sends the information to contact@surftoursnicaragua.com and to surftoursnica@gmail.com , the first address sends an auto response so the person gets an instant reply with loads of information.

    However, when testing the contact form the following is displaying in the 'From' box:

    "[your-email1]"@p3nlh044.shr.prod.phx3.secureserver.net

    which prevents the automated response from working.

    This is how the contact form is currently set up:

    [Code moderated as per the Forum Rules. Please use the pastebin]

    Any ideas how to resolve the issue?

    It's driving me slightly mad and it's something that needs to be resolved asap.

    Thank you in advance for any help

    Kind regards,
    Laura

    http://wordpress.org/extend/plugins/contact-form-7/

  2. glennm
    Member
    Posted 3 years ago #

    In the Mail settings of your form you need to set

    From:
    [your-name] <[your-email]>

    to
    [your-name] <[email2]>

  3. LeftClick
    Member
    Posted 3 years ago #

    Thank you!!!

    Kind regards,
    Laura

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic