WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
[resolved] cannot send message always treated as spam (5 posts)

  1. Marcel Brinkkemper
    Member
    Posted 2 years ago #

    Al entries on our contactforms are treated as spam.
    Even when I disable Akismet, I'll get a spam message.
    How to solve this?

    http://wordpress.org/extend/plugins/contact-form-7/

  2. Marcel Brinkkemper
    Member
    Posted 2 years ago #

    workaround: I have hacked WPCF7_ContactForm::spam() to always return false, but I'd like to know how to solve this properly.

  3. mukesh panchal
    Member
    Posted 2 years ago #

    akismet:author
    Add this option to the field that accepts the name of the sender.
    Example: [text* your-name akismet:author]
    akismet:author_email
    Add this option to the field that accepts the email address of the sender.
    Example: [email* your-email akismet:author_email]
    akismet:author_url
    Add this option to the field that accepts the URL of the sender.
    Example: [text your-url akismet:author_url]

    add this

  4. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 2 years ago #

  5. Marcel Brinkkemper
    Member
    Posted 2 years ago #

    Thanks Takayuki, changing the cache settings did solve the problems.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic