WordPress.org

Ready to get started?Download WordPress

Forums

Constant Contact WordPress Widget
[resolved] How to removed the words "sign up" from form (4 posts)

  1. rozzzebud
    Member
    Posted 3 years ago #

    I am adding constant contact to my sidebar:
    http://www.labreastlift.com/plastic-surgeon

    I have selected "no style" and left the text fields black but for some reason the words "sign up" are appearing before my text box. How do I remove them?

    Thanks@

    http://wordpress.org/extend/plugins/constant-contact-signup-form-widget/

  2. Zack Katz
    Member
    Plugin Author

    Posted 3 years ago #

    That is part of the "legend" setting in the widget. Under Additional Settings, leave the Legend field blank.

  3. rozzzebud
    Member
    Posted 3 years ago #

    Thanks for the quick response!

    hmmm - I don't see a "legend" setting in the widget. Also, when I try to "show/hide" the code, I can not get the code view either. I am using firefox and WordPress 3.1.1

  4. rozzzebud
    Member
    Posted 3 years ago #

    Nevermind I found it in the code - thx!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic