WordPress.org

Ready to get started?Download WordPress

Forums

Constant Contact for WordPress
[resolved] Admin settings:You do not have sufficient permissions to ac (5 posts)

  1. valuepost
    Member
    Posted 1 year ago #

    Hello, I would like to try this plugin very much, but have encountered some strange issues to get the settings to work.

    Latest release of the plugin 2.3.9, multisite install of WP

    After activating the plugin (both via network activate, then also via site activate) and successfully registering with Constant Contact, when I try to choose any of the setup options, I get this error message

    You do not have sufficient permissions to access this page.

    Example URL that I get it at is:

    [domain name]/wp-admin/admin.php?page=constant-contact-registration

    I am also noticing that the screenshots in the documentation do not match the visuals I see. Specifically, the settings are not visible on the settings page unless I hover over the Constant Contact logo. Then a pop-up layer appears with the setting options, but clicking on them results in the above message.

    If this is a permissions issue, please clarify what specifically should be checked and changed. Thank you

    http://wordpress.org/extend/plugins/constant-contact-api/

  2. Zack Katz
    Member
    Plugin Author

    Posted 1 year ago #

    If you are running the Members plugin, you may need to check your permissions.

    Otherwise, not sure what's causing that. I'll look into it.

  3. valuepost
    Member
    Posted 1 year ago #

    Thank you, No Membership plugin.
    FYI, I am running the following plugins:
    Archivist - Custom Archive Templates
    CKEditor for WordPress
    Flexo Archives
    Force Download Shortcode
    iframe
    oEmbed HTML5 Audio
    P3 Plugin Performance Profiler
    Podlove Web Player
    Quick Cache
    Ref Tagger
    Restrict Content
    Simple Facebook Connect
    Types
    WordPress Importer

  4. drecab
    Member
    Posted 1 year ago #

    Same exact problem here. As mentioned above screen shots do not match what I see. They appear as valuepost says. Is there a fix for this?

  5. Zack Katz
    Member
    Plugin Author

    Posted 1 year ago #

    So this particular issue was caused because the plugin wasn't reporting Error 403: account locked due to too many login attempts with incorrect credentials. Because the error wasn't displaying, it appeared that the settings were correct, which caused confusion.

    Also, the Form Designer menu was showing when the credentials weren't set up properly. In the newest version, the Form Designer menu link only shows when the plugin is properly configured.

    Please update to the latest version (2.4.0.3).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.