WordPress.org

Ready to get started?Download WordPress

Forums

Connections Business Directory
[Plugin: Connections] Can't update existing (8 posts)

  1. complainer
    Member
    Posted 3 years ago #

    Does not save changes - profile is permanent.

    http://wordpress.org/extend/plugins/connections/

  2. shazahm1
    Member
    Plugin Author

    Posted 3 years ago #

    Do you get the update success message? What changes specifically are not saved?

    How's you host?

    What is the PHP version?

    What is the MySQL version?

  3. shazahm1
    Member
    Plugin Author

    Posted 3 years ago #

    BTW, I'm kind of surprised you're still using Connections. You didn't seem to be a huge fan of it in another thread. :)

    If you would like, please feel free to try out the dev version. It has many more features and quite a few bugs fixed. Install it to see if it resolves your troubles.

    http://downloads.wordpress.org/plugin/connections.zip

  4. Jeff Mann
    Member
    Posted 3 years ago #

    I'm having the same problem. I'm receiving this message.

    "ERROR: Entry could not be updated."

    How do install the dev version without losing the contacts, category ids or templates?

  5. complainer
    Member
    Posted 3 years ago #

    @shazahm1 - I don't use "Connections" anymore -- couldn't get a response, couldn't get it to work.

    Jeff, I now use Staff Directory.

    http://wordpress.org/extend/plugins/staff-directory/

    NOTE: There are display shortcodes under the "templates" menu to control what fields appear on the public page. By default, I think the photo is NOT set to show, you have to add the shortcode.

  6. Jeff Mann
    Member
    Posted 3 years ago #

    Thanks @complainer. I have the Connections plugin working and think it's a very useful tool. I'm using 5 separate customized templates to list staff, board, directors, partners and sponsors. The pictures were displaying by default, just depending on which template I used.

    THE ISSUE: When I try to change the category assigned to a profile and click update, I receive the ERROR message. When I change some of the other details, it updates properly.

    I'm using WP 3.1, PHP 5.2, MySQL 5.1, and Connections 0.7.0.4.

    @shazahm1, any help?

  7. shazahm1
    Member
    Plugin Author

    Posted 3 years ago #

    @Jeff Mann

    You can install the dev version without losing any data. Deactivate the installed version and then delete using the plugin admin. You can then upload and activate the dev version.

    http://downloads.wordpress.org/plugin/connections.zip

    If this doesn't resolve the issue, would it be possible to be given access to your admin.

    Please feel free to email me directly.

  8. shazahm1
    Member
    Plugin Author

    Posted 3 years ago #

    @complainer

    My apologies, but I tend to only come to the WP forums about once a week or so. It's much quicker to submit a help desk ticket at connections-pro.com.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic