WordPress.org

Ready to get started?Download WordPress

Forums

Comment SPAM Wiper
[resolved] Plugin not allowing me to reply--says spam (5 posts)

  1. xnau
    Member
    Posted 1 year ago #

    I've been using your plugin successfully for a few months now...but today when I tried to respond to a comment posted on the site, I can't post it. I get a message stating "We don't allow comment spam here. "

    My reply wasn't spammy, so I don't know what was going on there.

    But I'm thinking why waste resources checking posts from a trusted user? Is it possible to bypass checking for admins...or editors?

    Thanks!

    http://wordpress.org/extend/plugins/comment-spam-wiper/

  2. xnau
    Member
    Posted 1 year ago #

    Oh...heh, just thought of something that might be relevant. My site is being served through CloudFlare. So I suppose it looked like it was coming from somewhere it shouldn't.

    Anyway...how can I address this issue?

  3. damoncloudflare
    Member
    Posted 1 year ago #

    Hi,

    Do you also have the CloudFlare WordPress Plugin installed?

  4. intermod
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Sorry for the late response. The person responsible was on leave until today. The error "We don't allow comment spam here." is shown when a user tries to post a comment directly, without posting the commtnt from the comment page. This is the way an automated tool would try to post comments. Normally you shouldn't had to see that error. CloudFlare doesn't have anything to do with it. Check if your browser has javascript enabled. This is the only other thing that would trigger that error.

    CSW Support Team

  5. intermod
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Indeed there was a problem when you posted in admin. It is fixed now in ver 1.2.1. So make sure you upgrade.

    CSW Support Team

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.