WordPress.org

Ready to get started?Download WordPress

Forums

Collapsing Archives
Upgrade to new version doesn't work. (5 posts)

  1. John Stone
    Member
    Posted 2 years ago #

    After upgrading from 1.3.2 to 2.0 the collapsing archives plugin no longer works, and I get "You do not have sufficient permissions to access this page." when I try to access the setting page.

    http://wordpress.org/extend/plugins/collapsing-archives/

  2. Thyron
    Member
    Posted 2 years ago #

    Same here! And my style changes are gone.

  3. jalacom
    Member
    Posted 2 years ago #

    Same message for me too. Anyone know how to fix this?

  4. jalacom
    Member
    Posted 2 years ago #

    Read through the readme.txt file in the plugin it has instructions for making it function. See if that helps. I'm giving it a shot now

  5. John Stone
    Member
    Posted 2 years ago #

    Still doesn't work, even tried uninstalling and re-installing.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic