WordPress.org

Ready to get started?Download WordPress

Forums

Collapsing Archives
SOLUTION: Version 2.0 is broken (3 posts)

  1. LinkSkywalker
    Member
    Posted 2 years ago #

    Like most of the other posts on this forum, I upgraded to 2.0 (turning off cookies is something I've wanted since I first installed Collapsing Archives) but 2.0 appears to be completely broken. I tried to fix it myself, and I tried to find any information on what I might be doing wrong on the author's website, but no luck.

    I think the only way to fix the issue is to revert to 1.3.2, the last working version of the plugin.

    Since neither wordpress, nor the plugin author, seems to offer older version of the plugin for download, I've hosted a copy of it on my server for others to download.

    http://www.paperspencils.com/wp-content/uploads/2012/05/collapsing-archives.1.3.2.zip

    Normally it's a pretty bad idea to download a zip file from a stranger, but I promise it's safe. You can check out my site if you want to confirm that I'm a real wordpress user.

    Regards,
    LS

    http://wordpress.org/extend/plugins/collapsing-archives/

  2. tmconnect
    Member
    Posted 2 years ago #

    On the Developers tab (last item in the top menu of the WP plugins page) you will get all the older versions of the plugin.

  3. lionelrc
    Member
    Posted 2 years ago #

    Same here, old version worke perfectly. Just had the bad idea to upgrade and it's now completely broken. I'm back on the old version which works just great. Thx anyway to develop this plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic