WordPress.org

Ready to get started?Download WordPress

Forums

Codestyling Localization
[resolved] Below listed scripts has been automatically stripped because of i (2 posts)

  1. sireneweb
    Member
    Posted 1 year ago #

    i have a lot of problems with somes plugins use .js
    Below listed scripts has been automatically stripped because of injection:

    for example : /wp-content/plugins/ajaxy-search-form/js/sf.js

    How i can resolve this bug with js file ?

    http://wordpress.org/extend/plugins/codestyling-localization/

  2. codestyling
    Member
    Plugin Author

    Posted 1 year ago #

    This script seems to be intended only for frontend pages and not for backend pages. But the Author didn't care about adding this script only for frontend.

    As written at the help tab (upper right corner) or pressing the yellow help button, please contact the Author of "Ajaxy Search Form" and describe the issue. Only those author can repair this.

    If this plugin is also intended to work at backend, the Author should contact me after you descibed it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.