WordPress.org

Ready to get started?Download WordPress

Forums

CloudFlare
Optimized database, now not working at all (5 posts)

  1. freemovement
    Member
    Posted 2 years ago #

    I updated my Cloudflare plugin this morning. After doing so I was prompted to optimise my database again. I did so, or at least pressed the button to do so, and now my website is totally down. I thought that perhaps the plugin was just getting on with the optimising for a while, but it is now 10 hours later and I'm still just getting a "Error establishing a database connection" message no matter whether I go to the front end of the website or attempt to log in.

    I've checked my wp-config.php file and the log in information appears to be correct. I've got absolutely no idea where else to try and start putting this right.

    I'd be pathetically grateful for any help or pointers. Needless to say, this appears to be the very opposite of an optimised database!

    http://wordpress.org/extend/plugins/cloudflare/

  2. Patrick Nommensen
    Member
    Posted 2 years ago #

    This did not happen to me when I updated the plugin. Do you have a backup of the database available?

  3. freemovement
    Member
    Posted 2 years ago #

    Unfortunately not.

  4. freemovement
    Member
    Posted 2 years ago #

    Sorted, courtesy of my helpful hosts, United Hosting:

    "when I checked your database connections were being locked out and it clogs the mysql server, and we had to restart the mysql service to get them all under control"

  5. Patrick Nommensen
    Member
    Posted 2 years ago #

    That's odd..glad they got you squared away :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags