WordPress.org

Ready to get started?Download WordPress

Forums

Clicky by Yoast
[resolved] Parse Error with Update 1.4.1 (4 posts)

  1. Michelle Reece
    Member
    Posted 2 years ago #

    I just updated the plugin and received this error:

    Parse error: syntax error, unexpected ';' in /home/content/55/7249855/html/wp-content/plugins/clicky/clicky.php on line 71

    http://wordpress.org/extend/plugins/clicky/

    I had to delete this plugin for me to access the rest of the site.

  2. Jason
    Member
    Posted 2 years ago #

    There are already two other posts in this forum addressing this.

    The fix has been submitted. You should see it shortly.

  3. Michelle Reece
    Member
    Posted 2 years ago #

    I downloaded the updated version and the error is still happening. Interesting thing is that the error shows up several minutes after I activate or reinstall the plugin, and it also happened a few times after I deleted the plugin.

  4. Michelle Reece
    Member
    Posted 2 years ago #

    The latest update fixed it. Everything's fine now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic