WordPress.org

Ready to get started?Download WordPress

Forums

CleanPrint
[resolved] Cleanprint shows on my home page (7 posts)

  1. mediatoris
    Member
    Posted 1 year ago #

    Dear sir,

    I have installed cleanprint on my website, http://mediatoris.es, and I have Changed the Home Page setting from "Include" to "Exclude" in the CleanPrint Settings page, but cleanprint shows on my home page.

    Can anybody help me?

    Best regards

    http://wordpress.org/extend/plugins/cleanprint-lt/

  2. johncadams
    Member
    Plugin Author

    Posted 1 year ago #

    Have you tried turning off the Front Page setting?

  3. mediatoris
    Member
    Posted 1 year ago #

    Yes I did it, but it does not work properly

  4. johncadams
    Member
    Plugin Author

    Posted 1 year ago #

    The Front Page setting examines the WP's is_front_page() value. Is it possible you have a plug-in or configuration that isn't setting this?

    Is there a setting you know *is* set?

  5. mediatoris
    Member
    Posted 1 year ago #

    In plugin settings, there is an options called "to disable the option on the homepage" , but although this option is checked, the icons appearing in homepage.

  6. johncadams
    Member
    Plugin Author

    Posted 1 year ago #

    Take a look at how your conditional tags are set. It sounds like your site isn't set up to take advantage:

    http://codex.wordpress.org/Creating_a_Static_Front_Page
    http://codex.wordpress.org/Conditional_Tags

    You can also enable debug mode in CleanPrint by editing the plug-in and setting the debug variable to true. Then perform a view source on the page in question.

  7. Salunyar
    Member
    Posted 1 year ago #

    @mediatoris how did you end up fixing this? I'm having the same problem

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic