WordPress.org

Ready to get started?Download WordPress

Forums

CleanerPress
[resolved] Error code after install! (5 posts)

  1. cdsalmons
    Member
    Posted 2 years ago #

    First off, thanks for this plugin. After I installed it, I received this error code in my footer

    Warning: ob_end_flush() expects exactly 0 parameters, 1 given in /home/spcm/public_html/localbusinesses/wp-includes/plugin.php on line 403

    I have W3 Total Cache installed, so I disabled it to make sure there wasnt a clash. If you would like me to send you anything, please email me @ Dustin at SP.CM

    Again, thank you for your hard work
    http://wordpress.org/extend/plugins/cleanerpress/

  2. Arevico
    Member
    Plugin Author

    Posted 2 years ago #

    I've confirmed the issue and im working an a fix

  3. Arevico
    Member
    Plugin Author

    Posted 2 years ago #

    De update should fix this issue and some others related to headjs

  4. cdsalmons
    Member
    Posted 2 years ago #

    Awesome Arevico, thank you so much.

  5. rightherebkk
    Member
    Posted 1 year ago #

    This happens after I installed the plugin:

    Notice: Undefined index: ALL_HTTP in /home2/xxxxx/wp-content/plugins/cleanerpress/browser_detect.php on line 43
    Notice: Undefined property: clean_press_plugin_do::$content_url in /home2/xxxxx/wp-content/plugins/cleanerpress/cleanerpress-professional-3.php on line 153

    Please advise.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.