WordPress.org

Ready to get started?Download WordPress

Forums

CKEditor For WordPress
[resolved] Using HTML entities in the output (3 posts)

  1. jayenashar
    Member
    Posted 2 years ago #

    Hi, I'd like to be able to paste code into my blog. Specifically, code that includes < and >, such as HTML. No matter what I do, both in the WYSIWYG and Source editors, < gets pasted as < and not & lt;.

    Additionally, even if I enter & lt; in the Source editor, switching to the WYSIWYG editor changes it to <.

    I've tried disabling and re-enabling the "Using HTML entities in the output." option. (Convert all applicable characters to HTML entities)

    Thanks,
    Jayen

  2. jayenashar
    Member
    Posted 2 years ago #


  3. michal
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,
    thx for notice this. There is small bug with this. I created a fix which will be added to next release.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic