WordPress.org

Ready to get started?Download WordPress

Forums

CKEditor For WordPress
[resolved] Just updated to ckeditor 3.6.2.2, no items in visual editor (10 posts)

  1. vl.voodoo
    Member
    Posted 2 years ago #

    Just updated to ckeditor version 3.6.2.2 and all my buttons have disappeared from the visual tab of the editor. I've reset the ckeditor settings, uninstalled and reinstalled ckeditor, but still nothing. Anyone have any ideas or have the same problem? Is it possible to reinstall the previous version of ckeditor, and if so, where would I get it from?

    http://wordpress.org/extend/plugins/ckeditor-for-wordpress/

  2. michal
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,
    please check in Firebug (Firefox add-on) console if there are any errors. Please also check in Firebug's net tab if all request are correct.

  3. SITEWEB44
    Member
    Posted 2 years ago #

    Same problem for me

  4. SITEWEB44
    Member
    Posted 2 years ago #

    i reverse to 3.6.2.1 version, it's ok now

  5. michal
    Member
    Plugin Author

    Posted 2 years ago #

    Guys can you give us some more info. Do you see any errors in your server log ? Does clear browser cache help ? What theme do you have installed ?
    Do you see any errors in Firebug console and net tab. Any information that can help will be nice welcome.

  6. vl.voodoo
    Member
    Posted 2 years ago #

    Hi michal_cksource,
    Hope this helps -

    Theme - Arras 1.5.1.2
    Wordpress - 3.2.1
    CKEditor - 3.6.2.2

    Firebug caught this error, maybe nextgen is holding something up with loading ckeditor?

    uncaught exception: [CKEDITOR.resourceManager.load] Resource name "nextgen" was not found at "http://www.XXXXX.com/wp-content/plugins/ckeditor-for-wordpress/ckeditor/plugins/nggallery/plugin.js?t=B8DJ5M3".
    
    Line 0

    I tried deactivating Nextgen Gallery, reinstalled CKeditor, but same problem.

  7. michal
    Member
    Plugin Author

    Posted 2 years ago #

    I committed changes to revision: 469411.
    As a temporary workaround please try:
    - activate NextGen plugin
    - in CKEditor's plugin "Advanced settings" turn off "Nextgen plugin" in plugins section
    - save CKEditor setting
    - now you can deactivate Next Gen gallry plugin , but this is not necessary
    This should help as a temporary fix.

  8. vl.voodoo
    Member
    Posted 2 years ago #

    Thanks michal_cksource, the temp fix works fine for me, and I appreciate you taking the time to look into this.

  9. michal
    Member
    Plugin Author

    Posted 2 years ago #

    New version of CKEditor for WordPress plugin was added today. It contains fix for this problem. Please update.

  10. vl.voodoo
    Member
    Posted 2 years ago #

    Thanks michal_cksource, updated to v3.6.2.3 and all is well. Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic