WordPress.org

Ready to get started?Download WordPress

Forums

CKEditor For WordPress
[resolved] CKEdtior 3.6.2 Update and qTranslate incompatibility (3 posts)

  1. teco2011
    Member
    Posted 2 years ago #

    Hello,
    since the latest update of CKEditor it does not work with qTranslate anymore. While the editor frame is initialized, JavaScript errors appear. I think it is because of duplicate instances of the CKEditor together with qTranslate.
    Could you please fix this as soon as possible?
    Thanks and Regards,
    Teco

    http://wordpress.org/extend/plugins/ckeditor-for-wordpress/

  2. michal
    Member
    Plugin Author

    Posted 2 years ago #

    Thx for notice this. We try fix this ASAP. Please be patient.

  3. michal
    Member
    Plugin Author

    Posted 2 years ago #

    I commited fix for this at revision 445211.
    Please update.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic