WordPress.org

Ready to get started?Download WordPress

Forums

Cimy User Extra Fields
[resolved] No reCAPTCHA with SSL (3 posts)

  1. invisnet
    Member
    Posted 1 year ago #

    Chrome refuses to load the reCAPTCHA JavaScript when the WordPress site is using SSL.

    To fix, change cimy_uef_register.php line 1187 to:
    echo recaptcha_get_html($options['recaptcha_public_key'],null,is_ssl());

    It'd be great if you could release an update with this fix.

    http://wordpress.org/extend/plugins/cimy-user-extra-fields/

  2. Marco Cimmino
    Member
    Plugin Author

    Posted 1 year ago #

    Will do, thanks!

  3. Marco Cimmino
    Member
    Plugin Author

    Posted 1 year ago #

    Fix committed to trunk, will be in v2.3.11

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.