WordPress.org

Ready to get started?Download WordPress

Forums

Cimy User Extra Fields
[resolved] No email getting sent when user registers (8 posts)

  1. Corbula
    Member
    Posted 2 years ago #

    I'm using this plugin to add fields to the registration form. However when a user registers it display a message saying 'Registration complete. Please check your e-mail.'

    No email is received however, both the email to the user or the email to the admin.

    Anybody know why this might be?

    Thanks

    http://wordpress.org/extend/plugins/cimy-user-extra-fields/

  2. Marco Cimmino
    Member
    Plugin Author

    Posted 2 years ago #

    Most probably a server issue. Need logs from the server.

  3. Corbula
    Member
    Posted 2 years ago #

    Yes it seems it was, i think it's sorted now.

    One other thing, is it possible to get the fields from the registration in the email that is sent to the user when they register and also in the email sent to the admin?

  4. Marco Cimmino
    Member
    Plugin Author

    Posted 2 years ago #

    Yes check the field's options please.

  5. Corbula
    Member
    Posted 2 years ago #

    Thanks, found it.

  6. caroline.urbano
    Member
    Posted 2 years ago #

    I'm having the same issue but the logs from the server are ok. Any help?

  7. Marco Cimmino
    Member
    Plugin Author

    Posted 2 years ago #

    Please use Cimy Swift SMTP if you are having issue with your emails. Cimy User Extra Fields uses the WP default email system so nothing I can fix there.

  8. Mark Bloomfield
    Member
    Posted 2 years ago #

    @Corbula @Marco -> Could you highlight where the setting is to include all custom fields, in the email sent to admin upon new user registration?

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic