WordPress.org

Ready to get started?Download WordPress

Forums

Chat Room
[resolved] Conflict with P2 theme? (11 posts)

  1. Mr Papa
    Member
    Posted 1 year ago #

    It seems to conflict with the WP P2 Theme... It blocks blog post content from showing up on the p2 front page.... content shows fine if you visit that blog post but not on front page...

    disabling the chat plugin restores front page content properly...

    works on same site with other than P2 theme...

    would be a nice addon to P2 dev sites...

    http://wordpress.org/extend/plugins/chat-room/

  2. Eric Andrew Lewis
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Mr. papa,

    thanks for the report, however, I can't seem to reproduce your issue with the P2 theme. I enabled the theme on a test site, and the blog loop on the home page looks fine.

    Screenshot 1

    Screenshot 2

    If you could please provide screenshots and as much detail as possible of the issue. Feel free to email me with screenshots as the support forum doesn't allow you to easily upload photos at eric [at] webdevstudios [dot] com

    Thanks!

  3. Mr Papa
    Member
    Posted 1 year ago #

    will post a couple screenies shortly...

    but in your 1st screenshot, does the hello world post not have any post content? that is what is not showing for me...

    the chat room works... but on front page with p2, any blog post content is not shown, but post title is and any comments are...

    will get some grabs now...

  4. Mr Papa
    Member
    Posted 1 year ago #

    Making the blog post

    after the post on front end

    the actual post content is not shown...

  5. Eric Andrew Lewis
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Mr Papa,

    I've found the issue and fixed it with version 0.1.1, which is available immediately. Please let me know this fixed the issue.

    Thanks!

  6. Mr Papa
    Member
    Posted 1 year ago #

    cool. will check it out when wp.org makes it available... ;)

  7. Eric Andrew Lewis
    Member
    Plugin Author

    Posted 1 year ago #

    Looks like the new version has propagated.

  8. Mr Papa
    Member
    Posted 1 year ago #

    okay, thanks... just heading off to work... :(

    will give it a shot and update later tonight...

  9. Mr Papa
    Member
    Posted 1 year ago #

    yes, seems resolved! thanks!

  10. goldy man
    Member
    Posted 1 year ago #

    im using wordpress chat an it works fine for admins and editor, but not with subscribers. when a subscriber logs in the chat box is blank also when they enter a chat nothing pops up in chat box. can this problem be fixed
    this is my site go to members loung to see chat http://www.exquisitequeens.com

  11. Eric Andrew Lewis
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Goldy Man,

    please open up a separate forum topic for your issue, it is unrelated to the topic covered previously.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic