Ready to get started?Download WordPress


CGC Maintenance Mode
[resolved] No effect in 3.4.1 (7 posts)

  1. Mugsy
    Posted 2 years ago #

    Installed plugin. Enabled under settings, logged out then revisited site, which came up normally.


  2. Sorry for not seeing this. I'm going to test this with 3.4 and update as necessary.

  3. I've just tested in 3.4.1 and it is still working perfectly fine for me. Is your site using https?

  4. Mugsy
    Posted 1 year ago #

    I'm not using a Secure socket (httpS://). Is that required?

    I installed the plugin, activated it, then under Settings | Maintenance Mode, I check the box for "Enable Maintenance Mode?", told it to redirect to my "About Us" page, clicked "Save Options", log out, visit my domain, and the site comes up just fine. :(

    Am I doing something wrong?

  5. No it's not required, but there used to be some issues with people who had https:// enable on their sites.

    Can you give me a screenshot of your Maintenance Mode settings?

  6. Mugsy
    Posted 1 year ago #

    I figured it out. Of the radio buttons under "Page or URL", there is no default selection. After selecting "Page", it worked fine.


  7. That would do it!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.