WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: cformsII - contact form] cForms causes problems with the plugin qTranslate (4 posts)

  1. Andi28
    Member
    Posted 5 years ago #

    Hi there,

    is anybody using qTranslate together with the plugin cForms?

    I have the following problem: I'm using cForms for the contact form on my page. There is a contact page in german and one in english. On the english page it isn't possible to send messages via the contact form. After submitting the form users only see the german contact page and the message is not sent.

    Has somebody an idea to fix this problem?

    Thanks a lot.

    Best,
    Andi

  2. Follow the rabbit
    Member
    Posted 5 years ago #

    I'm experiencing the exact same thing.
    I have tried everything but no luck yet. I have also set up 2 installations of the exact same site where one is powered by WP 2.5.1 and thew other by WP 2.6.1. In 2.5.1 everything works great but in 2.6.1 I get the same problem you're having. Anyone got a clue?

  3. Follow the rabbit
    Member
    Posted 5 years ago #

    UPDATE!

    This problem occurs when trying to hide the cforms credit line (link) through css. In other words, don't put visibility:hidden or display:none to the class "linklove" and you will be fine. Another option is to disable AJAX.

    More info on how to get a key that fixes this can be found at the bottom of this page:

    http://www.deliciousdays.com/cforms-forum/troubleshooting/ajax-form-submit-doesnt-work-correctly/page-1

  4. Arash
    Member
    Posted 5 years ago #

    Turnin Ajax off or keeping the link does not solve this problem

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags