WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: cformsII - contact form] Blank error and success messages (8 posts)

  1. Ivaylo Draganov
    Member
    Posted 5 years ago #

    Hello,

    I am using this powerful plugin on a few sites. cforms is version 9.2 with WP 2.6 and 9.4(two sites) with WP 2.7 (one site)

    On all three sites form submission works with and without AJAX - emails are received. The problem is that error and success messages don't show up. An empty <div> is created but it always has the class "cf_info success" and that way the user has no idea whether the form has been sent or not :(

    the sajax variable is set correctly and I have a call to wp_head in my theme. What could be wrong? A server issue? Or....?

  2. olivers
    Member
    Posted 5 years ago #

    URL(s) would be great to see the error.
    Does it work when ajax is turned off?

    --
    Please also visit the cforms forum »

  3. Ivaylo Draganov
    Member
    Posted 5 years ago #

    Hi, URL with erroneous form is:
    http://tinyurl.com/93awd

    Also it's not a plugin conflict as I've tried disabling all but cforms and the error persisted.

    Feel free to make test submission. Thank you

  4. olivers
    Member
    Posted 5 years ago #

    that link points to ebay...

  5. Ivaylo Draganov
    Member
    Posted 5 years ago #

    oh, my... it does... I should've checked it... sorry! here is the correct one:
    http://ipbulgaria.bg/?page_id=107&language=en

    And I wish you a happy new year :)

  6. olivers
    Member
    Posted 5 years ago #

    try to enable link-love again and see if that makes a difference, or turn off Ajax.

  7. dsided
    Member
    Posted 5 years ago #

    I've getting the same problem - the success div is blank with a single BR. Anyone else experience this?

  8. virg
    Member
    Posted 4 years ago #

    me too. hoping someone knows a solution to this

Topic Closed

This topic has been closed to new replies.

About this Topic