WordPress.org

Ready to get started?Download WordPress

Forums

CevherShare
Horizontal share buttons causing alignment issue in Firefox (8 posts)

  1. Cartman
    Member
    Posted 2 years ago #

    I have CevherShare installed on a number of our sites. I recently had a reader complain that they couldn't see the floating box because they were running 1024x768 resolution, and I had the minimum value set to 1000.

    So I set it to 1024, and this user now saw the horizontal share buttons instead. But in Firefox, those buttons are pushing the image at the top of a post all the way to the right (into our right sidebar).

    In the interim, I've just disabled the horizontal share bar option.

    I've been able to duplicate the issue on my end as well. Can you assist?

    http://wordpress.org/extend/plugins/cevhershare/

  2. wpusta
    Member
    Plugin Contributor

    Posted 2 years ago #

    Firstly thank you very much using our plugin! Please get print screen and show here what you've actually..

  3. Cartman
    Member
    Posted 2 years ago #

    Here's a link to a screenshot a reader took:
    http://i.imgur.com/CoRLL.jpg

    As you can see, the social media icons have pushed our image all the way over to the right.

    This only happens in Firefox, and only when the post starts with an image. Thanks!

  4. wpusta
    Member
    Plugin Contributor

    Posted 2 years ago #

    I've never seems like this problem. I think it's about your blog cross browser CSS problem. But now enable it I want to analyze your blog.. Now I'm looking there..

    P.S: By the I saw that you're cleared our copyright link and you don't have any donation about this plugin!

  5. Cartman
    Member
    Posted 2 years ago #

    Ok, I re-enabled the horizontal share buttons, so you should be able to replicate the issue on your end now.

  6. wpusta
    Member
    Plugin Contributor

    Posted 2 years ago #

    As I told before, your problem is about with your site coding. For example you can use specia img css as clear. However also I want to show you when you'll add image to left side then it's also working.

    Look at here! http://i.imgur.com/H6V1F.jpg

  7. Cartman
    Member
    Posted 2 years ago #

    Do you have a suggestion on what CSS I would need to alter to fix this issue? I wasn't the original theme designer, so I'm not clear where the issue lies. Thanks.

  8. wpusta
    Member
    Plugin Contributor

    Posted 2 years ago #

    If you can't fix your theme for cross browser then you can ask WPExperts. ( for example look at my profile there: http://wpquestions.com/user/profile/id/963 )

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic