WordPress.org

Ready to get started?Download WordPress

Forums

Hupso Share Buttons for Twitter, Facebook & Google+
[resolved] Plugin Causing Major Issues when Deactivated (3 posts)

  1. themamaexp
    Member
    Posted 9 months ago #

    I tried to deactivate this plugin and when I did my homepage lost all of its posts except the latest one and the sidebar widgets are in the post area. I discovered this because the site has been having issues where 3 times randomly this passed week the sidebar on the page was pushed to below the last post on the homepage and the post summaries width was changed to take up the entire page. I havent been able to figure out what ultimately is causing it and I am wondering if this plugin is causing that as well. I have tried deleting the plugin, reinstalling it, reinstalling the theme and WordPress and nothing has fixed the issue. Any help you can give would be much appreciated - site: themamaexperience.com

    http://wordpress.org/extend/plugins/hupso-share-buttons-for-twitter-facebook-google/

  2. kasal
    Member
    Plugin Author

    Posted 9 months ago #

    When I look at your site, everything seems to work ok. Have you solved the problem already? Perhaps your "Pin it" button is having conflicts with Pinterest button that is also included with Hupso. You can try deactivating Pin it button if you still have problems.

    I really think plugin deactivation should not cause any problems, because after that the plugin code is no longer executed. From your description, I would guess your problem is theme related. I suggest you look at this Markup Validation Report and fix HTML errors on your website.

  3. themamaexp
    Member
    Posted 9 months ago #

    Turns out the entire problem was being caused by code from inlinkz.com in 2 of the last 3 posts. Once that was removed the problem was corrected. Thanks for the suggestion.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.