WordPress.org

Ready to get started?Download WordPress

Forums

Vixy YouTube Embed and Download
[resolved] Plugin causes issue with MCE after upgrading to wordpress 3.5 (5 posts)

  1. mehulved
    Member
    Posted 1 year ago #

    After upgrading to wordpress 3.5, the tinymce box doesn't show up unless I disable youtube embed plugin.
    According to Chrome Script Inspector the file fails to load with 404 error. I tested that the file is there. I even renamed the plugin and downloaded a fresh version again but the error remains.
    If I use the same plugin on my local machine though, it works fine. But, on the hostgator server it gives problem with youtube-embed/js/aye-mce-button.min.php file.
    What could be the problem with that file such that it doesn't work on hostgator server but works on the apache setup on localhost?

    http://wordpress.org/extend/plugins/youtube-embed/

  2. dartiss
    Member
    Posted 1 year ago #

    Totally honest - I have no idea. It works fine for me on 3.5. What happens if you type in the address to the php file in your browser - does it find it?

    The alternative option is to re-enable the plugin and then in the YouTube Embed option screen disable the editor button - this should (I hope) get TinyMCE working again.

    David.

  3. mehulved
    Member
    Posted 1 year ago #

    I tried with browser as well as curl. Both cases, it gives 404 only.
    Disabling the option to view in the editor has fixed the issue but of course, the users can't use the plugin anymore without remembering the shortcode.
    But, atleast this will work without breaking anything. If I do manage to find a solution, will update here.
    Thank You.

  4. Keith Aldrich
    Member
    Posted 1 year ago #

    Breaking MCE on my site as well. Hosting on MidPhase.

  5. jacksonsky
    Member
    Posted 1 year ago #

    I was able to solve the problem by unchecking this box in the Admin Options area on the Options page:

    - Show the YouTube button on the post editor.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic