WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate Category Excluder
[resolved] Plugin causes all stories to show up on homepage (9 posts)

  1. snosites
    Member
    Posted 10 months ago #

    The newest update to this plugin is overwriting all my homepage queries and causing all posts to show up in all category-based widgets.

    http://wordpress.org/plugins/ultimate-category-excluder/

  2. Michael Clark
    Member
    Plugin Author

    Posted 10 months ago #

    Argh! Please email me the info that is found at the bottom of the UCE settings page. Sorry you're having trouble.

  3. snosites
    Member
    Posted 10 months ago #

    Hi Michael,

    Thanks for looking into this.

    Here's the info from the settings page:

    UCE version: 0.94
    PHP version: 5.3.20
    MySQL version: 5.1.61-log
    WordPress version: 3.6
    Current theme: SNO FLEX
    Number of categories is: 10

  4. snosites
    Member
    Posted 10 months ago #

    I just did some more testing.

    The plugin appears to work properly if at least one category is checked to be excluded from the Main Page. If there are no categories selected in that row, that's when the problem emerges.

  5. Michael Clark
    Member
    Plugin Author

    Posted 10 months ago #

    Hi, Wow, that's an interesting case. Let me play with that.

    A potential very easy workaround while I try to recreate this. Make a new category (called empty or xxxx or whatever.) Then exclude that category from the Main page. Try that for now, and let me know.

  6. snosites
    Member
    Posted 10 months ago #

    Hi Michael,

    I was wrong about my earlier test -- it still wasn't working when a category is selected.

  7. Richard Arellano
    Member
    Posted 10 months ago #

    Hello Michael,

    Had the same issue on my blog HunterMastery.com my blog has a feature article section which shows one post, then the normal wordpress list of latest posts. Lastly posts that are coming up on the sidebar.

    I only use the plugin to hide blog posts from the main page and when I updated earlier today it was overriding everything and showing 10 posts for every time I used the queries. I reupload the old version I had that fixed it.

    Hopefully it gets fixed soon.

  8. Michael Clark
    Member
    Plugin Author

    Posted 10 months ago #

    Hi Richard, Could you email me the specs that are found at the bottom of the UCE settings page? If you're running an old version, you may need to temporarily activate 0.95 to get the specs to appear. I'm sorry you're having trouble. Mike

  9. Michael Clark
    Member
    Plugin Author

    Posted 10 months ago #

    The most recent version of UCE (0.96 at this time) should fix the problem. Please let me know if it doesn't.

  10. snosites
    Member
    Posted 10 months ago #

    That fixed the problem -- thanks for the update.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.