WordPress.org

Ready to get started?Download WordPress

Forums

Taxonomy Images II
[Plugin: Category Images II] Plugin could not be activated because it triggered a fatal error (1 post)

  1. dvnitycker
    Member
    Posted 3 years ago #

    Sorry, Watermark RELOADED requires PHP 5.0 or higher. Please deactivate Watermark RELOADED.

    I use php 5.3.3.

    http://wordpress.org/extend/plugins/category-images-ii/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic