WordPress.org

Ready to get started?Download WordPress

Forums

Category Grid View Gallery
[resolved] No Thumbnail (7 posts)

  1. vivonscurieux
    Member
    Posted 1 year ago #

    Hello,

    I installed the plugin but I can't see any thumbnail in the grid even when I put a default image.
    I tried to put the codes you mentioned in another post with a similar problem but it's not working either.
    Here the address of my website page :

    Could you tell me what's wrong ?

    Thanks.

    http://wordpress.org/extend/plugins/category-grid-view-gallery/

  2. shizuka19
    Member
    Posted 1 year ago #

    I have the same problem. All thumbnail images are broken.
    Demo site http://dem.thevalkys.nixiweb.com/188-2/
    Help, please?

  3. bluelleo
    Member
    Posted 1 year ago #

    I have the same problem too..
    But mine is only some of the thumbnail images broken.
    When refresh the page, the thumbnail images recover back, but some still broken.

    wordpress version: 3.3.1
    plugin version: 2.2.3
    * tried with 2.2.4 (same problem)

    I have try to edit the code as below
    /*****
    Open PLUGIN_DIR/category-grid-view-gallery/includes/CatGridView.php
    go to line 94

    replace
    src='.urlencode($cg_img).'
    by
    src='.urlencode(str_replace(get_option('siteurl'), '', $cg_img)).'

    if this doesnt work, then replace it by

    src='.str_replace(get_option('siteurl'), '', $cg_img).'

    But nothing changes, the problem still there.. anyone help??
    Thank you.

  4. bluelleo
    Member
    Posted 1 year ago #

  5. yumiko
    Member
    Posted 1 year ago #

    vivonscurieux,

    I see you have it working on the linked page.
    Can you please share how you fixed the problem?
    I am having the same issue.

    Thank you.

  6. vivonscurieux
    Member
    Posted 1 year ago #

    Finally, I found a solution. I'm using another plugin : the Featured Posts Grid. This one is working well on my website.

    http://wordpress.org/extend/plugins/featured-posts-grid/

  7. yumiko
    Member
    Posted 1 year ago #

    Thanks, vivonscurieux!
    It works on my site.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.