WordPress.org

Ready to get started?Download WordPress

Forums

Captcha
[resolved] Broken when using v2.28 and WP 3.4 Multisite (2 posts)

  1. garymgordon
    Member
    Posted 1 year ago #

    Broken when using v2.28 and WP 3.4 Multisite

    I just set up a WP Multisite v3.4 (using Captcha v2.28) and it simply doesn't seem to check anything when logging in to the WP admin area. I can just log in without having to enter the Captcha verification.

    I deactivated all plugins except for Captcha, but it still doesn't work. I also tried using the WP Default theme. But it just won't work. (It seems to work fine on non-multisites.)

    I'm not sure what else could be causing the problem.

    Just hoping for a fix soon. Or, if someone else can explain what might be the issue, I'd appreciate any comments.

    Thanks,
    Gary

    http://wordpress.org/extend/plugins/captcha/

  2. bestwebsoft
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    1) Substantial functional changes were made in the WordPress 3.4 version. In this case all plugins must be tested for compatibility with new WordPress version.
    2) The compatible testing is in progress, so updating process can cause errors in the plugin.

    Please wait for testing results and plugin new version release.

    Regards,
    Oksana

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.