WordPress.org

Ready to get started?Download WordPress

Forums

BulletProof Security
[resolved] Upgrade killed my slideshow (6 posts)

  1. wigglepit
    Member
    Posted 2 years ago #

    I just upgraded to the latest version of BulletProof Security and it killed my homepage slideshow. I am using the theme "Craft" from ThemeTrust.com - I'm too green with PHP to troubleshoot what the conflict might be so I have just deactivated it for now, but I'd really like to find a workaround so I can continue to use this plugin. Any idea what's happening? Thanks!

    http://wordpress.org/extend/plugins/bulletproof-security/

  2. pete4r
    Member
    Posted 2 years ago #

    My site got this problem too.
    All my image or slideshow not run after i upgrade BulletProof Security.

    I am disable BulletProof Security , still not work
    delete BulletProof Security, still not work

    Hope you fix it soon.
    i am use tokokoo theme.

    thanks!

  3. wigglepit
    Member
    Posted 2 years ago #

    Thanks for the feedback.

    The difference with mine was that once I deactivated it, my slideshow started working fine again. That's where I stand now, but I wish I could continue using it, just don't know where to go from here.

  4. pete4r
    Member
    Posted 2 years ago #

    I disable secure.htaccess and and now my slideshow working fine.

    hope you fix it soon.

  5. wigglepit
    Member
    Posted 2 years ago #

    Thanks :-) I re-activated and now it's working, I didn't make any other changes other than deactivating and then re-activating. Weird!!!

  6. AITpro
    Member
    Plugin Author

    Posted 2 years ago #

    Exact specific details are helpful to diagnose what is being blocked by BPS. Please see this post for the kind of information that would be useful in diagnosing the problem and finding the quick solution. With the correct specific info regarding what is being blocked a bypass / skip rule can be created in less than 5 minutes if there is a conflict.
    http://www.ait-pro.com/aitpro-blog/2252/bulletproof-security-plugin-support/checking-plugin-compatibility-with-bps-plugin-testing-to-do-list/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic