WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Bullet Proof Security and Timthumb script] - Issue with latest BPS (2 posts)

  1. iwebsource
    Member
    Posted 9 months ago #

    Hey guys,
    I just updated BPS to .48.8 and it seems that it no longer accept the "custom code" I have entered in section "CUSTOM CODE PLUGIN SKIP/BYPASS RULES: Add ONLY personal plugin skip/bypass rules here".

    Here is the code I am using which worked prior to updating BPS:
    # Theme Timthumb skip/bypass rule
    RewriteCond %{REQUEST_URI} ^/[path/to/script]/(.*)timthumb\.php [NC]
    RewriteRule . - [S=13]

    So the code no longer works.
    If I manually add the code to thew root .htacceess file it works fine.

    I also tried adding the code to BPS custom code section:
    "CUSTOM CODE TIMTHUMB FORBID RFI and MISC FILE SKIP/BYPASS RULE: Add additional Referers and/or misc file names"

    Is anyone else having issues with the timthumb script since the latest BPS update?

  2. AITpro
    Member
    Posted 9 months ago #

Reply

You must log in to post.

About this Topic