WordPress.org

Ready to get started?Download WordPress

Forums

Bulk-Select Featured Image
nothing happened (22 posts)

  1. Corey Ellis
    Member
    Posted 2 years ago #

  2. ulfben
    Member
    Plugin Author

    Posted 2 years ago #

    You must hover the image in the Media Library to see the option. Just like how it works in the Gallery-view when making a new post.

    Oh, and the image must be attached to a post.

  3. Fer_MX
    Member
    Posted 2 years ago #

    its not working for me!!

    WordPress 3.4.1 Spanish

    :(

    help!

  4. raymondmah
    Member
    Posted 2 years ago #

    Same problem here.
    Plug in installed and activated.
    In the Media-Library view, I hover my cursor over the image but the only options are the existing "Edit | Delete Permanently | View"
    Please advise. Thanks.

  5. charlesrowe
    Member
    Posted 2 years ago #

    Does it work with 3.4.1 ? Doesn't for me and would love to have it. A great idea for a plugin.

  6. ulfben
    Member
    Plugin Author

    Posted 2 years ago #

    Yes, it works on 3.4.1. I actively use it on three separate sites.

  7. charlesrowe
    Member
    Posted 2 years ago #

    Would having a theme installed perhaps interfere with operation? (Advanced Newspaper). I installed but like others don't see the option when hovering over images in Media Library.

  8. ulfben
    Member
    Plugin Author

    Posted 2 years ago #

    No, themes shouldn't make any difference. This feature only affect the admin interface. Make sure that your images are attached to a post.

  9. charlesrowe
    Member
    Posted 2 years ago #

    Yes, that's it. It works with those images that are attached. I just moved site and lost those attachments because I FTPed images instead of going through WP uploader, but menu from plug in shows up on new posts.

  10. Fer_MX
    Member
    Posted 2 years ago #

    I have all gallery images attached to a post. i only see "Edit | Delete Permanently | View", Does it work with old attached images or only with new images after active plugin?

  11. Fer_MX
    Member
    Posted 2 years ago #

    im sorry thumbnails count like attached images?

  12. ulfben
    Member
    Plugin Author

    Posted 2 years ago #

    It works with every attached image. Before and after the plugin is installed. If the thumbnail is in the media library, and attached to a post, then yes - this plugin should render a link (when you hover that thumbnail) to set it as a featured image.

  13. acarver
    Member
    Posted 1 year ago #

    It's not showing up for me either. I use mostly .png images. Could this be the issue? I've seen it on none media type files that are showing up in my media directory, but that's it.

  14. ulfben
    Member
    Plugin Author

    Posted 1 year ago #

    That's curious. I'll have a look. Thanks for the theory.

  15. ulfben
    Member
    Plugin Author

    Posted 1 year ago #

    I've just tested this, and no - PNGs are not a problem.

    However, I just released a new version (1.1) that might help you. Some themes doesn't support post thumbnails by default. The plugin tries to add that support if it's missing, but I'm suspecting I might've done it wrong.

    So: Try the new version.

  16. ssaber
    Member
    Posted 1 year ago #

    I am having the same problem here - I only see ""Edit | Delete Permanently | View"" using JPGs - don't really have much more information.

    I actually have two WordPress sites and they both have the same issue. I do have the latest version.

  17. ulfben
    Member
    Plugin Author

    Posted 1 year ago #

    ssaber can you take a screenshot of your Media Library so I can see if your images are in fact uploaded to a post? (eg. attached)

  18. ssaber
    Member
    Posted 1 year ago #

  19. ulfben
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks. That definitely looks like it should work. This is properly mysterious.

  20. beniteaux
    Member
    Posted 1 year ago #

    Hi. I am not seeing the option that is supposed to be there. I have images loaded into my media library (not part of a post), but I would like to simply select a pic and set it as my featured image in a new post.

    Thank you for your help in advance.

  21. beniteaux
    Member
    Posted 1 year ago #

    I do see on the few pics that I put in a post this option is there. Is it not possible to set a pic in one's media library as a feature image in a new post?

    When adding new post, then going to bottom right to select feature image, the media library becomes limited (it does not offer you all the pictures stored actually stored in your media library). Therefore, I want to go to my media library, select a pic as Use as feature image, and when I select it it opens add a new post. From there I will have the pic I want and be able to create my post.

    Thank you.

  22. Faisal Humayun
    Member
    Posted 1 year ago #

    Hi Ulfben. No joy in WP 3.5 > later.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic