WordPress.org

Ready to get started?Download WordPress

Forums

BugHerd
[resolved] You need to globalise $wp_version (2 posts)

  1. Richard Tape
    Member
    Posted 2 years ago #

    Hey guys,

    On some setups, you'll need to globalise $wp_version to enable your javascript to work on the BugHerd settings page. I had to globalise it 3 times in your wp-bugherd-view.php file to get the js to work :)

    http://wordpress.org/extend/plugins/bugherd/

  2. simpleux
    Member
    Plugin Author

    Posted 2 years ago #

    Hi iamfriendly

    Thanks for reporting it, we have globalized $wp_version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.