WordPress.org

Ready to get started?Download WordPress

Forums

Bug Library
Default Priority Not Getting Set By Form (6 posts)

  1. Shaun MacRae
    Member
    Posted 2 years ago #

    The Default Priority doesn't seem to get set by the Issues form. And the report inner joins on that field so actually excludes all new items until an admin goes in through wp-admin and updates. The admin doesn't actually need to change anything, just open the bug and click update, but still a pain.

    http://wordpress.org/extend/plugins/bug-library/

  2. Shaun MacRae
    Member
    Posted 2 years ago #

    Any progress/luck with this one?

  3. Yannick Lefebvre
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Shaun,

    Just issued an update to resolve this. Version 1.2.5.

    Yannick

  4. Shaun MacRae
    Member
    Posted 2 years ago #

    Now that's service. Turned around in < 1 hour!

    I just updated to 1.2.5 and logged a few issues (through the front-end form) but Default Priority was not assigned to them and they are not showing up on my Issues page (front-end).

    Am I doing something wrong? I know it used to mark the posts as 'Private' by default but these are not set as Private so should be showing?

  5. Yannick Lefebvre
    Member
    Plugin Author

    Posted 2 years ago #

    Oh, I forgot to say that you need to go to the Bug Library settings page and save your settings. Then it should work.

  6. Shaun MacRae
    Member
    Posted 2 years ago #

    worked. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic