WordPress.org

Ready to get started?Download WordPress

Forums

BuddyStream
[Plugin: Buddystream] Not compatible with the latest WP or BP (1 post)

  1. ORyanMcentire
    Member
    Posted 3 years ago #

    After installing this will cause WP to go nuts, and it will ask to update your database to the newest version. (which mine already was)

    Then under the settings for Buddystream there are just a bunch of errors listed.

    I uninstalled this. The developer's website is down as well so no help there.

    shame this seemed like a useful plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic