WordPress.org

Ready to get started?Download WordPress

Forums

BuddyShare
[Plugin: BuddyPress Share It] Error in update: Does not have a valid header (3 posts)

  1. Erlend Sogge Heggen
    Member
    Posted 3 years ago #

    "The plugin buddypress-share-it/bp-share-it.php has been deactivated due to an error: The plugin does not have a valid header."

    WordPress 3.1
    BuddyPress 1.2.8
    Default Theme with minimal tweaks.

    http://wordpress.org/extend/plugins/buddypress-share-it/

  2. flofox
    Member
    Posted 3 years ago #

    I too have the same error.

    WordPress 3.1
    BuddyPress 1.2.8

    Hope to resolve. Thanks for posting.

    ~C

  3. dataq17
    Member
    Posted 3 years ago #

    Me too, I had the same error when I update to wp 3.1 and BP 1.2.8
    any solution guys?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic