WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Courseware
[resolved] [Plugin: BuddyPress ScholarPress Courseware] Fatal Error on Installation (2 posts)

  1. trendyblackguy
    Member
    Posted 3 years ago #

    I try to install ScholarPress and this is what I get upon attempting to activate it:

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected '&', expecting T_VARIABLE or '$' in /home/content/n/a/t/nathanandover/html/wp-content/plugins/buddypress-courseware/bibliographies/bpsp-bibliography.class.php on line 177

    Any idea?

    http://wordpress.org/extend/plugins/buddypress-courseware/

  2. Stas Su?cov
    Member
    Plugin Author

    Posted 3 years ago #

    Topic was moved to BuddPress Courseware forums.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic