WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Restrict Group Creation
[resolved] Changelog misleading - which version is compatible with (2 posts)

  1. candy2012
    Member
    Posted 2 years ago #

    I have not upgraded to buddypress 1.5 and due to countless hacks do not intend to do so either.

    Which version of your plugin is still compatible with the older BP (if any)?

    The changelog is very misleading too, you should have written clearly in which version the update to BP 1.5 occured. It's impossible to figure out by the way you described the changes.

    http://wordpress.org/extend/plugins/buddypress-restrict-group-creation/

  2. etivite
    Member
    Plugin Author

    Posted 2 years ago #

    0.5.0+ is for bp1.5.1+

    http://wordpress.org/extend/plugins/buddypress-restrict-group-creation/changelog/

    0.3.0 "should" work on older 1.2.9

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic