WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Rate Forum Posts
Latest version is not compatible with BuddyPress 1.5 (11 posts)

  1. Erlend Sogge Heggen
    Member
    Posted 2 years ago #

    The latest version of your plugin is not compatible with BuddyPress 1.5. I know there is a new plugin in the works, but we (at the jMonkeyEngine community) would greatly appreciate it if you could make this plugin compatible while we wait.

    If you don't have time to apply a fix right away but have a patch in mind you think might work, we'd be happy to apply it and put it to the test.

    http://wordpress.org/extend/plugins/buddypress-rate-forum-posts/

  2. Dwenaus
    Member
    Plugin Author

    Posted 2 years ago #

    i'll see what I can do quickly for this.

  3. Erlend Sogge Heggen
    Member
    Posted 2 years ago #

    Thank you very much for the quick response.

  4. Dwenaus
    Member
    Plugin Author

    Posted 2 years ago #

    fixed.

  5. Erlend Sogge Heggen
    Member
    Posted 2 years ago #

    Wow, thanks. Unfortunately, on our initial test with the new version we were still unable to actually rate any user up/down. This was the main bug we had at the introduction of BuddyPress 1.5, sorry I did not specify that earlier.

  6. Dwenaus
    Member
    Plugin Author

    Posted 2 years ago #

    are you using multisite?

  7. Erlend Sogge Heggen
    Member
    Posted 2 years ago #

    Nope. The site in question is jmonkeyengine.org by the way, not the .com.

    Also tested on a completely unrelated test site:
    http://erlendsh.kodingen.com/import/wordpress/groups/forum-group/forum/topic/there-are-posts-in-here/

    Does not work there either.

  8. Erlend Sogge Heggen
    Member
    Posted 2 years ago #

    I've tested on a fresh install both online and locally, same result.

  9. Dwenaus
    Member
    Plugin Author

    Posted 2 years ago #

    hey, sorry for the long delay. it's fixed now in version 1.6.5

  10. Erlend Sogge Heggen
    Member
    Posted 2 years ago #

    No worries man, we greatly appreciate you supporting a legacy plugin.

    Tested and confirmed working, wohoo! The jMonkeyEngine community thanks you =)

    Looking forward to your upcoming new rating plugin, if that's still in the works, heh.

  11. jpisanu
    Member
    Posted 2 years ago #

    Just installed version 1.6.6 on Buddypress 1.5.5 but is not working on sitewide forums is this correct or I'm doing something wrong?
    Best.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic