WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Links
BROKE MY SITE - Not compatible with 3.2.1 (5 posts)

  1. Barmy Blue Man
    Member
    Posted 2 years ago #

    I upgraded to WP 3.2.1 and BP 1.5 and reinstalling BP Links gets the following error:

    Fatal error: Call to undefined function is_site_admin() in /home/(username)/(my domain)/wp-content/plugins/buddypress-links/bp-links-classes.php on line 732

    http://wordpress.org/extend/plugins/buddypress-links/

  2. Barmy Blue Man
    Member
    Posted 2 years ago #

    http://codex.wordpress.org/WPMU_Functions/is_site_admin

    Need to replace is_site_admin with is_super_admin in the bp-links-admin.php and bp-links-classes.php files.

    Lost all thumbnails I didn't manually upload, though. Frickin brilliant.

  3. hermitjim
    Member
    Posted 2 years ago #

    Filezilla can't find these files - do you have a path?

    Thanks

  4. hermitjim
    Member
    Posted 2 years ago #

    Sorry, forget that, still half asleep |-)

  5. MrMaz
    Member
    Plugin Author

    Posted 2 years ago #

    There is now a community version available which supports BP 1.5 and 1.6. You can read the full details here:

    http://buddypress.org/community/groups/buddypress-links/forum/topic/buddypress-1-6-support-and-the-future/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic