WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: BuddyPress Groupblog] call_user_func_array() (3 posts)

  1. schwooba
    Member
    Posted 4 years ago #

    Howdy!

    I'm getting this error when trying to click on the GroupBlog Settings after activating the plugin. I'm running WPMU 2.9 and BuddyPress 1.2. Any clues or can you direct me in the right spot to fix it? I'm eager to try out this plugin...Thanks!

  2. Arun
    Member
    Posted 4 years ago #

    Buddypress and WPMU has its own forums.ask there, to get an exact and fast answers.

  3. @mercime
    Volunteer Moderator
    Posted 4 years ago #

    @schwooba, GroupBlog as of now is not compatible with BP 1.2 trunk. Almost all BuddyPress plugin developers are waiting for BP 1.2 stable version before proceeding with or upgrading their plugins. Hopefully BP 1.2 stable version will be available by end of this month or later, depends on Andy P :-)

Topic Closed

This topic has been closed to new replies.

About this Topic