WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: BuddyPress Groupblog] Blogs not being made and error in address (4 posts)

  1. 1stAngel
    Member
    Posted 4 years ago #

    I have uploaded this on WPMU 2.8.6 and BP 1.1.3
    I am using a custom front page theme but BP member theme

    I uploaded and activated the plugin
    Go to group
    Make blog
    Submit

    Nothing happens but a blog link is in the groups menu. Click that and it says http://1stangel.co.uk/aaw/groups//admin/group-blog which takes me to the front page of the site as it doesnt exist

    Spot the double / between groups and admin

    When I go back to the group there is no group made

    On the php it has a create table for the db, but there is no table in the db for this plugin.

    How can I manually create this table (I am unsure of the code changes needed as I dont do sql) and
    would that make any difference to it working, and
    whats with the double // ?

    Thank you for any help. I really would love this plugin to work.

    (I tried Andy's and that didnt work either)

  2. 1stAngel
    Member
    Posted 4 years ago #

    In answer to what you put on another post, as this is a seperate issue from that described there, perhaps we should keep it to this one that I started afterwards.

    It just will not save anything at all. You are very welcome to come on over and have a look on mine if you wish. I deleted eveything and have even removed all plugins etc etc... nothing works...after trying to make one I get taken back to the main page if I click anything to do with groups, it shows the wrong address and wont save the group blog. I may have to give up entirely I think. I have done everything.

  3. Mariusooms
    Member
    Posted 4 years ago #

    I notice you are using the new default theme which is still in heavy development so it is not supported by the plugin yet.

    I did try and register to see what could be the issue, but an invitation code is required.

    Also what version of bp-groupblog are you using?

  4. 1stAngel
    Member
    Posted 4 years ago #

    I am not using it as it doesnt work LOL http://wordpress.org/extend/plugins/bp-groupblog/

    I assumed as that theme was in the trunk BP that it worked, however I first tried the plugin in another theme and that didnt work either, same problem.

    I would give you an invite code but not in public :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags