WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Group Forum Extras
READMORE activity link broken in forums for bp 1.5 (4 posts)

  1. peeld
    Member
    Posted 2 years ago #

    PLEASE HELP ME WITH THESE ACTIVITY STREAM ISSUES…..I am pulling my hair out, this is such a huge fail in BP 1.5 functionality, I am so frustrated :(

    On http://mysite.com/activity, as well as http://mysite.com/groups/anygroup home page, the [READ MORE] link at the bottom of activity replies to posts expands to reveal the full text of the response ONLY if the user has posted an update – if they are posting in reply to a forum topic, then on the activity feed the end of the excerpt just has [...] and that doesn’t link to anything but SHOULD, as it used to. How to hack/fix?

    On http://mysite.com/gropu/groupname/groupforum/groupforumtopic/topicpage

    the [READ MORE] link at the bottom of activity feed replies to posts doesn’t do ANYthing.
    I have the group forums extras plugin installed in order to show activity replies below forum posts in a threaded view. It all worked just dandy before the BP 1.5 upgrade.

    How can I hack/edit to get this functionality back? I am really really frustrated and am getting to the point where I’d PAY to have this fixed….

    Thanks,

    http://wordpress.org/extend/plugins/buddypress-group-forum-extras/

  2. etivite
    Member
    Posted 2 years ago #

    This plugin is no longer being updated for current version of BP (stated 1+ year ago) especially since the next release of BP will include bbPress2.0 thus rendering all functionality of this plugin obsolete.

    Sounds like the activity stream behaviour has changed in bp1.5 with excerpts and something else needs to be adjusted.

  3. Crew Pass
    Member
    Posted 2 years ago #

    Did you ever get a answer for this problem. My site is not showing a read more at all. The only thing I am getting is the [...] I have looked all over the web to find out why I am getting this but can't find any answers.

  4. storyaday
    Member
    Posted 2 years ago #

    I'm having the same problem. Have just posted in Buddypress.org support forums.

    It is supposed to be part of Buddypress 1.5+ http://codex.buddypress.org/releases/version-1-5/
    and this ticket documents the development of it: https://buddypress.trac.wordpress.org/ticket/2635

    It's really crippling my site - which hosts an annual event that starts tomorrow. Wish I had noticed this sooner!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic