WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Group Dice
[resolved] Dice roller broke when I upgraded buddypress (8 posts)

  1. vulneratum
    Member
    Posted 2 years ago #

    Ok so I upgraded Buddypress to 1.6.1 and now I get "It looks like you\’ve already said that!" every time I try and roll the dice.

    I'm hoping this plug in is still supported because it is totally awesome!!!

    http://wordpress.org/extend/plugins/bp-group-dice/

  2. vulneratum
    Member
    Posted 2 years ago #

    never mind.. It works in new threads..

  3. madmosher
    Member
    Posted 1 year ago #

    I'm having a similar issue when I try to do two in one post. Anti spam settings maybe?

  4. vulneratum
    Member
    Posted 1 year ago #

    I got the same problem and I haven't gotten a response yet... does that mean that the plugin isn't supported anymore?

  5. D Cartwright
    Member
    Plugin Author

    Posted 1 year ago #

    Please don't take this as a sign that I'll begin active development again but I updated the plugin to work with the latest wordpress/buddypress/bbpress. Seems fine in my limited testing so hopefully it'll work for you guys.

  6. vulneratum
    Member
    Posted 1 year ago #

    Thanks for your help... You are the greatest man on the planet... it works perfect!!!!

  7. D Cartwright
    Member
    Plugin Author

    Posted 1 year ago #

    I tested it on a fresh install. To be honest I've no idea what implications migrating in from the older forums could have - but I would have thought that once you've migrated you should be fine.

    So you've installed 1.2, activated it and then activated the group dice stuff for the group you're testing with?

    edit: I see that you've now got it working. Good stuff :)

  8. vulneratum
    Member
    Posted 1 year ago #

    Works great!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic