WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress FollowMe
Not Compatible with BuddyPress Follow (2 posts)

  1. Quint
    Member
    Posted 1 year ago #

    Hello,

    Nice work! You may want to mention somewhere in the description that BuddyPress Follow, if installed, should be deactivated. If not, a fatal error will result when installing FollowMe. Thanks again for the great work!

    http://wordpress.org/extend/plugins/buddypress-follow-me/

  2. meg@info
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Quint,

    70% of code source i used is from BuddyPress Follow (http://wordpress.org/extend/plugins/buddypress-followers).

    buddypress Followers lis not updated since 2 years and i would make a new version compatible with the last version of buddypress (1.5 & 1.6).

    i will fix the problem of comatibility in the next version.

    thanks for message :).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.