WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Docs
Roll back (2 posts)

  1. hkcharlie
    Member
    Posted 2 years ago #

    Can someone please tell me if there is an old version that worked with WP 3.2.1 and BP 1.2.9 that I could use.

    I'm sure I had one before.

    http://wordpress.org/extend/plugins/buddypress-docs/

  2. hkcharlie
    Member
    Posted 2 years ago #

    @boonebgorges

    you said in this thread that it worked with 1.2.8

    Is this right ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic