WordPress.org

Ready to get started?Download WordPress

Forums

Buddypress Component Stats
[resolved] Reports not working under IE.. (3 posts)

  1. RobertLask
    Member
    Posted 2 years ago #

    Great plugin, works well under Google chrome, but when trying run reports under IE8 only white page with no data is displayed. To clarify, I'm able to navigate to the "BuddyPress Component Stats" page, select component and the date range, but when Go is clicked the page does not load. Any suggestions???

    Also, the menu formatting was not loading properly under IE when admin page is SSL Encrypted. To fix that I had changed line 784 in /buddypress-component-stat.php as following
    Original -
    $pluginfolder = get_bloginfo('url') . '/' . PLUGINDIR . '/' . dirname(plugin_basename(__FILE__));

    Updated line -
    $pluginfolder = WP_PLUGIN_URL . '/' .dirname(plugin_basename(__FILE__));

    http://wordpress.org/extend/plugins/buddypress-component-stats/

  2. Diego Mauricio Lopez Martinez
    Member
    Plugin Author

    Posted 1 year ago #

    Solved problem on IE, I updated the jQuery UI datepicker js to 1.8.22 VersiĆ³n and now works fine on all versions of Internet Explorer.

    Thanks to fix the menu formatting was not loading properly under IE when admin page is SSL Encrypted.

  3. Diego Mauricio Lopez Martinez
    Member
    Plugin Author

    Posted 1 year ago #

    The fix has been updated on the plugin repository

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic